您好,欢迎光临系统之家!

系统之家 - 为您打造全网优秀的系统论坛!

 找回密码
 注册
搜索

电脑不能上网

查看: 1592|回复: 21

电脑不能上网 [复制链接]

Rank: 17Rank: 17

UID
1415962
帖子
168
威望
347 点
黄金
102 金币
在线时间
95 小时
注册时间
2012-6-9
最后登录
2013-8-1
发表于 2012-6-25 21:13:40 |显示全部楼层
电脑不能上网了,这条宽带拉了四家,四家都同时不能上网了、、、、

使用道具 举报

Rank: 32Rank: 32

UID
1230344
帖子
2648
威望
4153 点
黄金
1336 金币
在线时间
1273 小时
注册时间
2009-12-13
最后登录
2017-8-1
发表于 2012-6-25 21:23:55 |显示全部楼层
说说你网络的结构是怎样的?你这么一句话能行了吗?想象也太简单点了吧。真有你如此简单的想象,可以自己解决了。也不用在这里提问了。

使用道具 举报

Rank: 20Rank: 20

UID
72839
帖子
967
威望
793 点
黄金
553 金币
在线时间
324 小时
注册时间
2006-3-20
最后登录
2015-6-17
发表于 2012-6-25 21:31:43 |显示全部楼层
你这种情况,先打电话宽带供应商,看线路有没问题?,没有就自己检查,一般都是24小时路由全天开机。可以关机等5~10分钟后再开机。还不行就将路由恢复到出厂模式。也可到路由器厂商官网下个最新路由器固件刷新一下。
再不行就只有换一只路由了

使用道具 举报

Rank: 21Rank: 21Rank: 21

UID
1400486
帖子
1360
威望
1031 点
黄金
788 金币
在线时间
451 小时
注册时间
2012-5-11
最后登录
2017-1-19
发表于 2012-6-25 22:49:44 |显示全部楼层
打电话 呼叫宽带提供商去解决问题吧?说的问题笼统,看样子,貌似路由器挂了!

使用道具 举报

Rank: 17Rank: 17

UID
1415962
帖子
168
威望
347 点
黄金
102 金币
在线时间
95 小时
注册时间
2012-6-9
最后登录
2013-8-1
发表于 2012-6-25 23:25:35 |显示全部楼层
cnashn 发表于 2012-6-25 21:23
说说你网络的结构是怎样的?你这么一句话能行了吗?想象也太简单点了吧。真有你如此简单的想象,可以自己解 ...

ping IP错误,不是显示什么什么out,而是另一种英文,ping网关和网站能ping通,本地连接显示连接上了。。。求指教、、、谢谢、、、

使用道具 举报

Rank: 17Rank: 17

UID
1415962
帖子
168
威望
347 点
黄金
102 金币
在线时间
95 小时
注册时间
2012-6-9
最后登录
2013-8-1
发表于 2012-6-25 23:35:24 |显示全部楼层
lynns 发表于 2012-6-25 22:49
打电话 呼叫宽带提供商去解决问题吧?说的问题笼统,看样子,貌似路由器挂了!

ping IP错误,不是显示什么什么out,而是另一种英文,ping网关和网站能ping通,本地连接显示连接上了。。。求指教、、、谢谢、、、

使用道具 举报

Rank: 17Rank: 17

UID
1344810
帖子
229
威望
292 点
黄金
83 金币
在线时间
103 小时
注册时间
2011-6-6
最后登录
2014-4-23
发表于 2012-6-26 13:11:44 |显示全部楼层
这个很难说的哦,具体点好吗?

使用道具 举报

Rank: 17Rank: 17

UID
1415962
帖子
168
威望
347 点
黄金
102 金币
在线时间
95 小时
注册时间
2012-6-9
最后登录
2013-8-1
发表于 2012-6-26 14:54:26 |显示全部楼层
ranghjkl 发表于 2012-6-26 13:11
这个很难说的哦,具体点好吗?

ping IP错误,不是显示什么什么out,而是另一种英文,ping网关和网站能ping通,本地连接显示连接上了。。。求指教、、、谢谢、、、

使用道具 举报

Rank: 32Rank: 32

UID
1230344
帖子
2648
威望
4153 点
黄金
1336 金币
在线时间
1273 小时
注册时间
2009-12-13
最后登录
2017-8-1
发表于 2012-6-26 16:52:21 |显示全部楼层
先不要共享上网,也就是说,将网络提供商给的方法进入单机上网试试。如果行的话,则说明是自己组网的问题。路由器重新设置一下,试试。

使用道具 举报

Rank: 17Rank: 17

UID
1411044
帖子
103
威望
199 点
黄金
65 金币
在线时间
31 小时
注册时间
2012-6-1
最后登录
2014-5-25
发表于 2012-6-27 23:24:21 |显示全部楼层
网络故障或是路由坏

使用道具 举报

Rank: 32Rank: 32

UID
1371858
帖子
512
威望
3428 点
黄金
450 金币
在线时间
638 小时
注册时间
2012-3-12
最后登录
2017-8-6
发表于 2012-6-28 11:07:43 |显示全部楼层
线路老化,断线,原因很多。打电话给网络供应商吧。

使用道具 举报

Rank: 21Rank: 21Rank: 21

UID
1394203
帖子
173
威望
1772 点
黄金
56 金币
在线时间
252 小时
注册时间
2012-4-23
最后登录
2017-3-29
发表于 2012-6-28 11:19:39 |显示全部楼层
一步一步排除,先单机上网,再路由,应找到原因的。

使用道具 举报

Rank: 17Rank: 17

UID
991792
帖子
120
威望
357 点
黄金
93 金币
在线时间
93 小时
注册时间
2009-4-23
最后登录
2014-5-16
发表于 2012-6-28 12:50:18 |显示全部楼层
你使用猫还是路由上网~要是用猫看他报什么~要是路由检查一下,要么恢复出厂重设~

使用道具 举报

Rank: 17Rank: 17

UID
1415962
帖子
168
威望
347 点
黄金
102 金币
在线时间
95 小时
注册时间
2012-6-9
最后登录
2013-8-1
发表于 2012-6-29 00:58:07 |显示全部楼层
lfxnl 发表于 2012-6-28 12:50
你使用猫还是路由上网~要是用猫看他报什么~要是路由检查一下,要么恢复出厂重设~

ping网关没事啊 路由器应该没有问题啊

使用道具 举报

Rank: 17Rank: 17

UID
1415962
帖子
168
威望
347 点
黄金
102 金币
在线时间
95 小时
注册时间
2012-6-9
最后登录
2013-8-1
发表于 2012-6-29 00:59:19 |显示全部楼层
lfxnl 发表于 2012-6-28 12:50
你使用猫还是路由上网~要是用猫看他报什么~要是路由检查一下,要么恢复出厂重设~

应该是猫的问题吧

使用道具 举报

Rank: 21Rank: 21Rank: 21

UID
1341202
帖子
577
威望
1625 点
黄金
249 金币
在线时间
277 小时
注册时间
2010-10-16
最后登录
2017-6-1
发表于 2012-6-29 08:40:11 |显示全部楼层
具体一点啊!什么网络环境

使用道具 举报

Rank: 17Rank: 17

UID
1415962
帖子
168
威望
347 点
黄金
102 金币
在线时间
95 小时
注册时间
2012-6-9
最后登录
2013-8-1
发表于 2012-6-29 10:14:12 |显示全部楼层
whlvd 发表于 2012-6-29 08:40
具体一点啊!什么网络环境

很简单的的网络 这个你看不出来 普通的家庭网络

使用道具 举报

Rank: 17Rank: 17

UID
991792
帖子
120
威望
357 点
黄金
93 金币
在线时间
93 小时
注册时间
2009-4-23
最后登录
2014-5-16
发表于 2012-6-29 11:28:56 |显示全部楼层
看样子你是电信的猫了~你看报什么错误(如678等)要是实在不明白的话就打人工台~

使用道具 举报

Rank: 21Rank: 21Rank: 21

UID
1341202
帖子
577
威望
1625 点
黄金
249 金币
在线时间
277 小时
注册时间
2010-10-16
最后登录
2017-6-1
发表于 2012-6-30 09:44:37 |显示全部楼层
smithlove 发表于 2012-6-29 10:14
很简单的的网络 这个你看不出来 普通的家庭网络

晕了,答非所问。这样,你把WAN口线,接到LAN口,再找个机器拔号试下能用不。如果能用,把路由重新设置一下。如果拔不上,看看错误代码是什么

使用道具 举报

Rank: 17Rank: 17

UID
1415962
帖子
168
威望
347 点
黄金
102 金币
在线时间
95 小时
注册时间
2012-6-9
最后登录
2013-8-1
发表于 2012-6-30 10:25:02 |显示全部楼层
whlvd 发表于 2012-6-30 09:44
晕了,答非所问。这样,你把WAN口线,接到LAN口,再找个机器拔号试下能用不。如果能用,把路由重新设置一 ...

试试看看 谢谢

使用道具 举报

发表回复

您需要登录后才可以回帖 登录 | 注册

回顶部